1. Guest,
    We need good tech writers that are willing to help out here at ZL-OA. If you like taking photos of jobs as you perform the steps on your repairs, have historical ads/documents from old magazines, or any else you think belongs in the Technical Library than you might be able to help. Send a private message to Furchin, Mudrunner88, Chris, Jarney, Wuputt, or Markus56 and we can lead you in the right direction to get started.
    Dismiss Notice

Back taillights/turn signals..

ARCHIVE_gehang Jul 19, 2007

  1. ARCHIVE_gehang

    ARCHIVE_gehang Guest

    0
    0
    0
    Anyone with a stock Zl1000 have a second to do me a favor. I'm curious to know how the factory lighting was set up. For instance.. My friend was riding behind me last night and made a comment that my back lights were out. He said it's real hard to see my bike from behind (he's used to that view from his harley lol) Anyways..

    When I start my bike the front lights (aka turnsignals go on) But the back ones stay dark. They work when I activate the turnsignals but they don't light up as running lights, (like the front ones do). Is this a wiring/fuse issue or normal operation?

    Thanks for any help
     
  2. ARCHIVE_zlMark

    ARCHIVE_zlMark Guest

    0
    0
    0
    Hey dude, I can't speak for the zl1000 but the zl900 is the same as you have described.
     
  3. ARCHIVE_furchin

    ARCHIVE_furchin Guest

    0
    0
    0
    lights

    Normal operating conditions, rear lights off unless turn signals on. they can be wired to be operative all the time but I don't have the info to do it.
     
  4. ARCHIVE_gehang

    ARCHIVE_gehang Guest

    0
    0
    0
    Thanks for the info mates! I was just curious
     

Share This Page